TP-Link 10Port Gig PoE Plus SmartSwtch
TP-Link 10Port Gig PoE Plus SmartSwtch
- Stock: In Stock
- Brand: TP-Link
- Model: TLSG2210MP
- EAN: 840460605083
This offer ends in:
Day
Hour
Min
Sec
$205
$213
Ex Tax: $205
The TP-Link 10Port Gig PoE Plus SmartSwtch is part of our 4 to 10 Port Switches range.
Compatibility: Please review the specifications above and confirm compatibility with your equipment before ordering. Contact us if you need help choosing.
| Specifications | |
| 10G support | No |
| AC input frequency | 50/60 Hz |
| AC input voltage | 100 - 240 V |
| Access Control List (ACL) | Yes |
| ARP inspection | Yes |
| Basic switching RJ-45 Ethernet ports quantity | 8 |
| Basic switching RJ-45 Ethernet ports type | Gigabit Ethernet (10/100/1000) |
| BPDU filtering/protection | Yes |
| Broadcast storm control | Yes |
| Certification | CE, FCC, RoHS |
| Cloud-managed | Yes |
| Configuring Location Settings (CLI) | Yes |
| Copper ethernet cabling technology | 10BASE-T, 100BASE-TX, 1000BASE-T |
| Depth | 180 mm |
| DHCP features | DHCP client, DHCP relay, DHCP server, DHCP snooping, DHCPv6 client, DHCPv6 snooping |
| Fiber ethernet cabling technology | 100BASE-FX, 1000BASE-X |
| Flow control support | Yes |
| Form factor | 1U |
| Forwarding rate | 14.9 Mpps |
| Gigabit Ethernet (copper) ports quantity | 8 |
| Heat dissipation | 594.46 BTU/h |
| Height | 44 mm |
| IGMP snooping | Yes |
| Installed SFP modules quantity | 0 |
| Installed SFP+ modules quantity | 0 |
| IP-MAC-Port binding | Yes |
| Jumbo frames | 9000 |
| Jumbo frames support | Yes |
| Link aggregation | Yes |
| MAC address table | 8000 entries |
| Management protocols | SNMPv1/v2c/v3, SNTP |
| MIB support | RFC2925, RFC2618, RFC2620, RFC2021, RFC2819, RFC2674, RFC1213, RFC2233, RFC1643, RFC1493 |
| Multicast support | Yes |
| Networking standards | IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3az, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z |
| Number of fans | 1 fan(s) |
| Number of queues | 8 |
| Number of VLANs | 4000 |
| Operating relative humidity (H-H) | 10 - 90% |
| Operating temperature (T-T) | 0 - 50 °C |
| Packet buffer memory | 4.1 MB |
| Port mirroring | Yes |
| Power consumption (max) | 173.9 W |
| Power over Ethernet (PoE) | Yes |
| Power over Ethernet plus (PoE+) ports quantity | 8 |
| Power source | AC |
| Power supply included | Yes |
| Product colour | Black |
| Quality of Service (QoS) support | Yes |
| Queue scheduling algorithms | SP, Weighted Round Robin (WRR) |
| Rack mounting | Yes |
| Rate limiting | Yes |
| Security algorithms | EAP-LEAP, EAP-MD5, EAP-TLS, EAP-TTLS, HTTPS, SNMP, SNMPv2, SNMPv3, SSH, SSH-2, SSL/TLS |
| SFP module slots quantity | 2 |
| Spanning tree protocol | Yes |
| SSH/SSL support | Yes |
| Storage relative humidity (H-H) | 5 - 90% |
| Storage temperature (T-T) | -40 - 70 °C |
| Switch layer | L2/L2+ |
| Switch type | Managed |
| Switching capacity | 20 Gbit/s |
| System event log | Yes |
| Total Power over Ethernet (PoE) budget | 150 W |
| Virtual LAN features | MAC address-based VLAN, Multicast VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN |
| VLAN support | Yes |
| Web-based management | Yes |
| Width | 294 mm |
$387
$371$533
$511$624
$599$352
$338$227
$218$284
$273$588
$564$869
$835$500
$480$428
$411We use cookies to run our store, measure traffic and show relevant ads, including on Google. Rejecting optional cookies opts you out of the sale or sharing of your personal information for targeted ads.
Choose which optional cookies we may use. You can change this anytime from “Your Privacy Choices” at the bottom of every page.
You can also opt out of personalized Google ads at adssettings.google.com. Learn more in our Cookie Policy.