Menu
Your Cart

TP-Link 8 Port Gig PoE Plus SmartSwtch

TP-Link 8 Port Gig PoE Plus SmartSwtch
TP-Link 8 Port Gig PoE Plus SmartSwtch
TP-Link 8 Port Gig PoE Plus SmartSwtch
TP-Link 8 Port Gig PoE Plus SmartSwtch
TP-Link 8 Port Gig PoE Plus SmartSwtch
TP-Link 8 Port Gig PoE Plus SmartSwtch
TP-Link 8 Port Gig PoE Plus SmartSwtch
TP-Link 8 Port Gig PoE Plus SmartSwtch
TP-Link 8 Port Gig PoE Plus SmartSwtch
  • Stock: In Stock
  • Brand: TP-Link
  • Model: TLSG2008P
  • EAN: 840460605076
This offer ends in:
Day
Hour
Min
Sec
%2
indirim
$111
$113
Ex Tax: $111
Free Shipping
Free shipping on all orders within the 48 contiguous U.S. states. No minimum order.
30-Day Easy Returns
30-day returns on unused items in original packaging. Free return shipping on faulty or incorrect items.

The TP-Link 8 Port Gig PoE Plus SmartSwtch is part of our 4 to 10 Port Switches range.

Key Features

  • TP Link 8 Port Gig PoE Plus Smart Switch
  • 8 10/100/1000 Mbps RJ45 Ports (Ports 1- 4 Support 802.3at/af PoE+)
  • Up to 62W total PoE power budget

Technical Details

  • Power: 62W
  • Data Rate: 1000 Mbps
  • Connections / Standards: RJ45, PoE+, PoE

Compatibility: Please review the specifications above and confirm compatibility with your equipment before ordering. Contact us if you need help choosing.

Specifications
10G supportNo
ARP inspectionYes
AuthenticationMAC-based authentication, Web-based authentication
Authentication typeRADIUS
Auto MDI/MDI-XYes
Auto-negotiationYes
Basic switching RJ-45 Ethernet ports quantity8
Basic switching RJ-45 Ethernet ports typeGigabit Ethernet (10/100/1000)
Broadcast storm controlYes
CertificationCE, FCC, RoHS
Depth126 mm
DHCP featuresDHCP client, DHCP relay, DHCP snooping, DHCPv6 server, DHCPv6 snooping
FanlessYes
Flow control supportYes
Forwarding rate11.9 Mpps
Heat dissipation263.6 BTU/h
Height26 mm
IGMP snoopingYes
Installed SFP modules quantity0
Installed SFP+ modules quantity0
IPv4 & IPv6 featuresIPv6 Telnet, IPv6 ping, IPv6 tracert
Jumbo frames9000
Jumbo frames supportYes
LED indicatorsYes
Link aggregationYes
MAC address filteringYes
MAC address table8000 entries
Management protocolsSNMPv1/v2c/v3
ManualYes
MIB supportMIB II (RFC1213) Bridge MIB (RFC1493) P/Q-Bridge MIB (RFC2674) Radius Accounting Client MIB (RFC2620) Radius Authentication Client MIB (RFC2618) Remote Ping, Traceroute MIB (RFC2925) Support TP-Link private MIBs RMON MIB(RFC1757, rmon 1,2,3,9)
Multicast supportYes
Networking standardsIEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x
Number of queues8
Number of VLANs4094
Operating relative humidity (H-H)10 - 90%
Operating temperature (T-T)0 - 40 °C
Package typeBox
Packet buffer memory4.1 MB
Port mirroringYes
Power consumption (max)77.3 W
Power over Ethernet (PoE)Yes
Power over Ethernet plus (PoE+) ports quantity4
Power supply includedYes
Product colourBlack
Quality of Service (QoS) supportYes
Rack mountingYes
Rate limitingYes
Security algorithms802.1x RADIUS
Spanning tree protocolYes
Storage relative humidity (H-H)5 - 90%
Storage temperature (T-T)-40 - 70 °C
Switch layerL2/L2+
Switch typeManaged
Switching capacity16 Gbit/s
System event logYes
VLAN supportYes
Web-based managementYes
Width209 mm

Write a review

Note: HTML is not translated!
Bad Good