Yealink SIP T58W PRO
Yealink SIP T58W PRO
- Stock: In Stock
- Brand: YeaLink
- Model: 1301113
- EAN: 841885106506
This offer ends in:
Day
Hour
Min
Sec
$362
$377
Ex Tax: $362
The Yealink SIP T58W PRO is part of our VoIP Phones range.
Compatibility: Please review the specifications above and confirm compatibility with your equipment before ordering. Contact us if you need help choosing.
| Specifications | |
| Adaptive jitter buffers | Yes |
| Anonymous call | Yes |
| Anonymous call rejection | Yes |
| Answering machine | Yes |
| Automatic gain control | Yes |
| Bluetooth | Yes |
| Bluetooth version | 4.2 |
| Call forwarding | Yes |
| Call hold | Yes |
| Call park | Yes |
| Call pick up | Yes |
| Call return | Yes |
| Call transfer | Yes |
| Call waiting | Yes |
| Caller ID | Yes |
| Comfort noise generation (CNG) | Yes |
| Conference call | Yes |
| Display | LCD |
| Display diagonal | 17.8 cm (7") |
| Display resolution | 1024 x 600 pixels |
| Do not disturb function | Yes |
| Dual-Tone Multi-Frequency (DTMF) modes | In-band, Out-of band, SIP info |
| Ethernet LAN | Yes |
| Ethernet LAN (RJ-45) ports | 2 |
| Ethernet LAN data rates | 1000 Mbit/s |
| Ethernet LAN interface type | Gigabit Ethernet |
| Full duplex | Yes |
| Handset type | Wireless handset |
| Harmonized System (HS) code | 85171800 |
| Hearing aid compatibility | Yes |
| Integrated voicemail | Yes |
| Intercom | Yes |
| Keypad number of keys | 27 |
| Message-waiting indicator (MWI) | Yes |
| Microphone mute | Yes |
| Networking standards | IEEE 802.11a, IEEE 802.11b, IEEE 802.11g, IEEE 802.11n, IEEE 802.1x, IEEE 802.3af |
| Noise reduction | Yes |
| Number of function keys | 7 |
| Number of handles included | 1 pc(s) |
| Operating relative humidity (H-H) | 10 - 95% |
| Operating temperature (T-T) | 0 - 40 °C |
| Packet loss concealment (PLC) | Yes |
| Phonebook capacity | 1000 entries |
| Power over Ethernet (PoE) | Yes |
| Product colour | Grey |
| Product type | IP Phone |
| Quality of Service (QoS) support | Yes |
| Redialing | Yes |
| RJ-9 ports quantity | 2 |
| Security algorithms | 256-bit AES, HTTPS, TLS, WPA2, WPA3 |
| Speakerphone | Yes |
| Speed dialling | Yes |
| Supported network protocols | IPv4/IPv6, SIP v1 (RFC2543), v2 (RFC3261), UDP/TCP/DNS-SRV (RFC 3263) |
| Touchscreen | Yes |
| Touchscreen type | Capacitive |
| USB 2.0 ports quantity | 2 |
| Video codecs | H.264 High Profile, H.264, VP8 |
| Video resolutions | 1280 x 720 pixels |
| Voice activity detection | Yes |
| Voice codecs | G.711a, G.722, G.723.1, G.726, G.729, G.729A, G.729B, iLBC |
| Wall mountable | Yes |
| Wi-Fi | Yes |
| Wi-Fi standards | 802.11a, 802.11b, 802.11g, Wi-Fi 4 (802.11n) |
$731
$702$178
$175$290
$279$253
$243$352
$337$227
$218$290
$279$371
$356$227
$218$161
$158We use cookies to run our store, measure traffic and show relevant ads, including on Google. Rejecting optional cookies opts you out of the sale or sharing of your personal information for targeted ads.
Choose which optional cookies we may use. You can change this anytime from “Your Privacy Choices” at the bottom of every page.
You can also opt out of personalized Google ads at adssettings.google.com. Learn more in our Cookie Policy.